Uploaded image for project: 'CernVM'
  1. CernVM
  2. CVM-807

IPv6 Support for Geo-API

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: CernVM-FS 2.2.0
    • Component/s: CVMFS
    • Labels:
      None
    • Platforms:
      x86_64-slc6-gcc48-opt
    • Development:

      Description

      IPv6 support for the Geo-API has become important (see also discussion in CVM-629). At Cern, for instance, the Geo-API does not work because of IPv6 ready stratum 1 and squid 3. Either GeoIP2 or Geo IP Lite IPv6 databases should be used. We shouldn't wait for cvmfs 2.1.21 but deploy this as soon as possible.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                dwd Dave Dykstra
                Reporter:
                jblomer Jakob Blomer
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: