Uploaded image for project: 'ROOT'
  1. ROOT
  2. ROOT-10568

Wrong version in master branch

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: master
    • Fix Version/s: 6.22/00
    • Component/s: Build System
    • Labels:
      None
    • Environment:

      all

    • Development:

      Description

      The master branch announces itself as version 6.19 despite that a 6.20 branch exists. Shouldn't it be 6.21?

      The problem is that LCG dev4 is 6.20 and LCG dev3 is master, but it announces itself as 6.19. So when we (DD4hep) want to test ROOT 6.22 functionality from dev3, we are not actually testing these new features because of conditional includes.

        Attachments

          Activity

            People

            • Assignee:
              axel Axel Naumann
              Reporter:
              mpetric Marko Petric
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: