Uploaded image for project: 'ROOT'
  1. ROOT
  2. ROOT-9353

builtin davix doesn't build with current openssl

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: High
    • Resolution: Not Needed
    • Affects Version/s: master
    • Fix Version/s: None
    • Component/s: Build System
    • Labels:
      None
    • Environment:

      Current openssl, Linux

    • Development:

      Description

      E.g. on Ubuntu 18.04 (LTS), ROOT cannot be built with builtin Davix because the system openssl has changed (hid, actually) some of the interfaces.

      This might have been addressed in current Davix versions; i.e. one possible avenue of fixing this is upgrading the builtin Davix.

        Attachments

          Activity

            People

            Assignee:
            amadio Guilherme Amadio
            Reporter:
            axel Axel Naumann
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: