Uploaded image for project: 'SPI'
  1. SPI
  2. SPI-1490

Update MySQL to recent stable version

    XMLWordPrintable

Details

    • Task
    • Status: Resolved (View Workflow)
    • Medium
    • Resolution: Completed
    • None

    Description

      Dev3Python3 builds are failing because of the installed old version of MySQL.
      MariaDB, the free community fork should be used instead of Oracle's current product.

      TODO:

      • Update package mysql in stack to use recent stable version of MariaDB
      • Ensure dependees are running
      • Update dependees if needed

      Attachments

        Activity

          People

            rbachman Richard Bachmann
            rbachman Richard Bachmann
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: