Uploaded image for project: 'SPI'
  1. SPI
  2. SPI-1805

Some LCG-packages seem to be incorrectly linked on http://lcginfo.cern.ch/

    XMLWordPrintable

Details

    • Bug report
    • 2 - Minor
    • x86_64-centos7-gcc8-opt

    Description

      http://lcginfo.cern.ch/pkgver/Python/3.6.5/ mentions some Packages that don't actually contain Python 3.6.5.

      The ones I tested were 98python3 and 97python3 using theĀ x86_64-centos7-gcc8-opt versions. They contain Python 3.7.6 as mentioned in their release info and are also mentioned in http://lcginfo.cern.ch/pkgver/Python/3.7.6/.

      This might also affect other releases and different software.

      Attachments

        Activity

          People

            razumov Ivan Razumov
            tvoigtla Tim Voigtlaender
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated: