Uploaded image for project: 'SPI'
  1. SPI
  2. SPI-1994

Sphinx is missing dependencies

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved (View Workflow)
    • Low
    • Resolution: Fixed
    • None
    • None
    • ANY

    Description

      To make the executables run (sphinx-build, sphinx-apidoc, sphinx-quickstart, sphinx-autogen)

      Need:
      sphinxcontrib-qthelp
      sphinxcontrib-serializinghtml
      sphinxcontrib-htmlhelp
      sphinxcontrib-jsmath
      sphinxcontrib-devhelp
      sphinxcontrib-applehelp
      charset_normalizer~=2.0.0 (for requests, also needed by some other executable)

      Attachments

        Activity

          People

            sailer Andre Sailer
            sailer Andre Sailer
            Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: