Uploaded image for project: 'SPI'
  1. SPI
  2. SPI-2001

boost-histogram / hist packages

    XMLWordPrintable

Details

    • Improvement
    • Status: Resolved (View Workflow)
    • Low
    • Resolution: Fixed
    • None
    • None
    • ANY

    Description

      Hi,
      yesterday a SWAN user trying to use https://github.com/scikit-hep/hist had an error that could be fixed by forcing python to use boost-histogram 1.2 installed by pip instead of 0.13.0 in the lcg stack. Could  you update the version of boost-histogram?
      Maybe it could be interesting to add `hist` to the lcg stack as well

       

       

      Thanks,

      Riccardo

      Attachments

        Activity

          People

            sailer Andre Sailer
            rcastell Riccardo Castellotti (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: