Uploaded image for project: 'SPI'
  1. SPI
  2. SPI-2048

Is it possible to upgrade R in CVMFS to 4.2?

    XMLWordPrintable

Details

    • Task
    • Status: Closed (View Workflow)
    • Medium
    • Resolution: Fixed
    • None
    • None
    • SWAN + CVMFS

    • Feature request
    • ANY, x86_64-centos7-gcc8-opt

    Description

      Greetings all,

      Sorry to do this to you again so soon.

      A new large user group using AARNet's SWAN deployment have requested the latest R Kernel in CVMFS. Is it possible to upgrade R to at least v4.2 and have it pushed in an LCG release?

      Cheers
      Michael D'Silva

      Attachments

        Activity

          People

            hahansen Harald Minde Hansen
            mdsilva Michael Alexander D'Silva
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: