Uploaded image for project: 'SPI'
  1. SPI
  2. SPI-2115

umesimd not correctly installed

    XMLWordPrintable

Details

    • Task
    • Status: Resolved (View Workflow)
    • Low
    • Resolution: Fixed
    • None
    • None
    • ANY

    Description

      I just discovered that umesimd installation does not contain the include directory.

      It is a headers only library so it should be copied to <PREFIX>/install and not just <PREFIX>.

      Looking at https://github.com/edanor/umesimd/blob/master/CMakeLists.txt it seems that we should use cmake to install it instead of doing it by hand.

      Attachments

        Issue Links

          Activity

            People

              sailer Andre Sailer
              clemenci Marco Clemencic
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: